Author Topic: Can't post a reply in the new Shelby categories...  (Read 177 times)

Offline Hipo giddyup

  • Hero Member
  • *****
  • Posts: 740
  • There is no end to doing right. Giddyup!!!
Can't post a reply in the new Shelby categories...
« on: January 23, 2018, 09:35:56 AM »
Hey guys.. It's nice to see that the 65-70 Shelby categories have been separated out but I cannot post a reply in them As the "Reply" icon and others are gone?? See the attached pic.    Not sure what is wrong.
1967 Springtime Yellow Coupe, 289 2v 3spd, Metuchen built, Nov. 17th 66'
1966 Sahara Beige Coupe, 289 2v 3spd, Dearborn built, July 21st 66'
1964 1/2 Pagoda Green Coupe, 260 2v 3spd, Dearborn built, June 30th 64'
1966 GT350 Fastback clone, 289 HiPo, 725cfm Holley, 4spd, SanJose built, Nov 25th 65'

Offline caspian65

  • Charles Turner
  • Administrator
  • Hero Member
  • *****
  • Posts: 6042
Re: Can't post a reply in the new Shelby categories...
« Reply #1 on: January 23, 2018, 10:49:53 AM »
Try logging out and back in, worked for me.
Charles Turner - MCA/SAAC Judge
Concours Mustang Forum Admin

Offline gjz30075

  • Full Member
  • ***
  • Posts: 146
Re: Can't post a reply in the new Shelby categories...
« Reply #2 on: January 23, 2018, 11:08:18 AM »
Same problem here.  I tried logging out, then back in but still don't have a 'reply' button.

Offline caspian65

  • Charles Turner
  • Administrator
  • Hero Member
  • *****
  • Posts: 6042
Re: Can't post a reply in the new Shelby categories...
« Reply #3 on: January 23, 2018, 11:58:33 AM »
Do you have another browser you can try?  The board permission is set to the Default profile, which is what all the other boards are.

I read that flushing browser cache may also work.

Do any of the moderators have this issue?  I saw I didn't have the reply button too, but as mentioned, I logged out and back in and now see it.
Charles Turner - MCA/SAAC Judge
Concours Mustang Forum Admin

Offline 67gtasanjose

  • Hero Member
  • *****
  • Posts: 3149
  • "Take the MUSTANG PLEDGE"
Re: Can't post a reply in the new Shelby categories...
« Reply #4 on: January 23, 2018, 12:18:00 PM »
Not an administrator...but I do not have a "REPLY" button in Shelby sections either.
Richard Urch

1967 (11/2/66, S.J.) GTA Luxury Coupe, 289-4V w/Thermactor Emissions, C-4, Int./Ext. Decor +many options

2005 (04/05) GT Premium Convertible, Windveil Blue, Parchment Top w/Med. Parchment interior,  Roush Body Appointments

Offline caspian65

  • Charles Turner
  • Administrator
  • Hero Member
  • *****
  • Posts: 6042
Re: Can't post a reply in the new Shelby categories...
« Reply #5 on: January 23, 2018, 01:01:17 PM »
Found the issue, should work now.
Charles Turner - MCA/SAAC Judge
Concours Mustang Forum Admin

Offline gjz30075

  • Full Member
  • ***
  • Posts: 146
Re: Can't post a reply in the new Shelby categories...
« Reply #6 on: January 23, 2018, 01:14:31 PM »
Works now!  Thanks Charles!

Offline Hipo giddyup

  • Hero Member
  • *****
  • Posts: 740
  • There is no end to doing right. Giddyup!!!
Re: Can't post a reply in the new Shelby categories...
« Reply #7 on: January 23, 2018, 01:48:12 PM »
 +1 Thanks Charles!
1967 Springtime Yellow Coupe, 289 2v 3spd, Metuchen built, Nov. 17th 66'
1966 Sahara Beige Coupe, 289 2v 3spd, Dearborn built, July 21st 66'
1964 1/2 Pagoda Green Coupe, 260 2v 3spd, Dearborn built, June 30th 64'
1966 GT350 Fastback clone, 289 HiPo, 725cfm Holley, 4spd, SanJose built, Nov 25th 65'